Email Delivery Delay
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 17:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 16:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2024 - 15:30 EST
Investigating
Our team is actively investigating reported delays in receiving emails. We will provide more information as it becomes available.
The Global Delivery Network (GDN), Smartling Dashboard, CAT Tool, and Smartling API remain operational.
Posted Jan 26, 2024 - 14:50 EST