We're seeing elevated error rate from Google based authenticaton

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 21:43 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 16:00 EST

Investigating

We are currently investigating the elevated error rate of Google-based OAuth.
Some of the users might get 502 errors on google login.
Smartling login and SSO are not affected.
Posted Dec 07, 2023 - 14:43 EST