Translation Memory Performance Issue
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 09:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 10, 2018 - 09:07 EDT
Investigating
Our Engineering team is currently investigating performance degradations to Translation Memory Services. We will provide more information as it becomes available.
Posted 2 months ago. Oct 10, 2018 - 08:48 EDT
This incident affected: Dashboard & Translator Workbench.