We're currently investigating delays in callbacks for published files

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted May 27, 2025 - 22:32 EDT

Investigating

We're currently investigating delays in callbacks for published files. There might be a delay in delivering published content through integrations.
Posted May 27, 2025 - 11:28 EDT