GitHub Connector may experience increased latency

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 22:41 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 18:45 EST

Identified

Due to a disruption on GitHub’s side, the GitHub Connector may experience increased latency in deliveries and request processing. Dashboard, Smartling API, Global Delivery Network services remain operational.
Posted Feb 09, 2026 - 11:46 EST