Error messages accessing projects list
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 10:39 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 13, 2019 - 10:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 13, 2019 - 10:15 EDT
Investigating
We are currently investigating reports of errors accessing projects list from the translators.
Posted 3 months ago. Jun 13, 2019 - 09:55 EDT