Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 27, 2018 - 16:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Sep 27, 2018 - 16:12 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 25 days ago. Sep 27, 2018 - 15:49 EDT
This incident affected: Dashboard & Translator Workbench.