[ error message | performance issue ]
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 11:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 13, 2019 - 11:02 EDT
Investigating
We are currently investigating reports of error messages on Smartling Dashboard
Posted 2 months ago. May 13, 2019 - 10:55 EDT
This incident affected: Dashboard & Translator Workbench.