Dashboard infinite redirects issue
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 24, 2019 - 18:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 24, 2019 - 18:00 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 24, 2019 - 17:54 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 24, 2019 - 17:42 EST
Investigating
We are currently investigating an issue from customers who are experiencing redirect loops on the Smarltring dashboard.
Posted 7 months ago. Jan 24, 2019 - 17:41 EST
This incident affected: REST API and Dashboard & Translator Workbench.