Glossary API - Increased latency
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 13:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 10:58 EST
Investigating
We are currently investigating increased latency on Glossary API.
Glossary UI, CAT tool Glossary highlights and MT Glossary Insertion are affected.
Our team is actively working on resolving the issue. We will provide more information as it becomes available.
Global Delivery Network services remain operational.
Posted Dec 18, 2023 - 10:39 EST