API Performance
Incident Report for Smartling
Resolved
The problem has been resolved. REST API and Dashboard performance has returned to normal.
Posted 5 months ago. Sep 04, 2018 - 17:58 EDT
Investigating
We are currently investigating reports of slow performance in our REST API and Dashboard. GDN service is not affected.
Posted 5 months ago. Sep 04, 2018 - 17:35 EDT
This incident affected: REST API and Dashboard & Translator Workbench.