Dashboard / API Stability
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 2 months ago. Aug 12, 2019 - 21:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 12, 2019 - 18:30 EDT
Investigating
Our Engineering team is currently investigating intermittent failures to the Smartling translation platform and API. We will provide more information as it becomes available.
Posted 2 months ago. Aug 12, 2019 - 18:17 EDT
This incident affected: REST API and Dashboard & Translator Workbench.