Strings View performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 12:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 09:57 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations of a Strings View. CAT Tool, API, and GDN services are unaffected.
Posted Sep 13, 2022 - 08:40 EDT