Dashboard / API Stability
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 17:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 01, 2019 - 16:49 EST
Investigating
Our Engineering team is currently investigating intermittent failures to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 5 months ago. Mar 01, 2019 - 16:38 EST
This incident affected: REST API and Dashboard & Translator Workbench.