Dashboard performance degradation
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 12 months ago. Apr 06, 2018 - 05:52 EDT
Monitoring
The cause has been identified and a fix has been deployed. All affected systems are up and running. We are monitoring the fix and associated systems.
Posted 12 months ago. Apr 06, 2018 - 05:30 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform. We will provide more information as it becomes available. Global Delivery Network services and API remain operational.
Posted 12 months ago. Apr 06, 2018 - 04:44 EDT