Dashboard - intermittent errors

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 10:36 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 10:06 EST

Investigating

Our Engineering team is currently investigating intermittent issues with accessing Smartling Dashboard. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Feb 23, 2023 - 10:01 EST
This incident affected: Dashboard & Translator Workbench.