Investigating reports of errors in Smartling dashboard
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 19, 2017 - 17:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 19, 2017 - 17:23 EDT
Investigating
We are currently investigating reports of errors in Smartling dashboard. API and GDN aren't affected.
Posted about 1 year ago. Sep 19, 2017 - 16:58 EDT