Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 02, 2017 - 21:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Aug 02, 2017 - 20:20 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available.
Posted over 1 year ago. Aug 02, 2017 - 19:46 EDT