Delays in translation memory update for new translations
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 16:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2019 - 13:46 EDT
Investigating
There might be a delay between translation save and it's being available in the translation memory. Our Engineering team is currently actively working to fix the issue. Performance of the Dashboard, CAT Tool and GDN is not affected. We do not expect any loss of a translation memory as a result of this delay.
Posted Oct 11, 2019 - 10:45 EDT
This incident affected: Dashboard & Translator Workbench.