Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 10 months ago. May 10, 2018 - 11:25 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 10 months ago. May 10, 2018 - 11:13 EDT
This incident affected: Dashboard & Translator Workbench.