Translator Workbench partial outage
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 07, 2018 - 15:26 EST
Monitoring
We have applied a fix for this issue.
Posted 10 months ago. Nov 07, 2018 - 14:44 EST
Investigating
We are having issues in the Translator Workbench related to image context and video projects. We are currently investigating.
Posted 10 months ago. Nov 07, 2018 - 14:02 EST
This incident affected: Dashboard & Translator Workbench.