Errors in the jobs authorization UI
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 15:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 14:23 EST
Update
We've implemented a fix for the jobs UI. Jobs authorization via UI works; however, fuzzy estimated service is still experiencing delays. We are working on the resolution.
Posted Nov 30, 2021 - 13:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 13:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 12:52 EST
Update
Jobs authorization UI is affected by the issue in fuzzy estimates service. We're currently working on the resolution of the problem. Jobs API, as well as other APIs and components (excluding Fuzzye Estimates API), are unaffected.
Posted Nov 30, 2021 - 12:50 EST
Investigating
We are currently investigating reports of delays with jobs authorization
Posted Nov 30, 2021 - 12:34 EST
This incident affected: REST API.