Elevated errors from Google AutoML Machine Translation Provider
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 15:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 13:03 EDT
Identified
Google AutoML (our trained machine translation engine instances) are still experiencing elevated error rates due to an issue on the part of Google. Google has informed us that the anticipated resolution is Friday, August 2, 2024 by midnight PST.
To ensure your content is translated in an efficient manner, we recommend temporarily rerouting content from workflows using trained Google AutoML engines to MT Autoselect. Please note that no other features of Smartling are impacted by this issue.
Posted Jul 31, 2024 - 16:27 EDT
Investigating
We're currently investigating an elevated level of errors coming from Google AutoML API (Machine Translation Provider)
Posted Jul 30, 2024 - 11:40 EDT