Isolated Global Delivery Network unavailability
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 20, 2017 - 18:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 20, 2017 - 18:04 EDT
Identified
Cloudflare is currently experiencing problems. If you're using Cloudflare CDN in front of the GDN, your localized sites may be interrupted.
Cloudflare working to resolve their issue.
Posted about 1 year ago. Sep 20, 2017 - 17:59 EDT