Infinite redirect on a projects level pages
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 29, 2019 - 17:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 29, 2019 - 17:41 EST
Investigating
We're investigating reports of infinite redirects in the Smartling dashboard on a projects level pages
Posted 9 months ago. Jan 29, 2019 - 17:35 EST
This incident affected: Dashboard & Translator Workbench.