Errors related to external workflow step
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 24, 2019 - 20:41 EST
Investigating
Strings view in dashboard might be unavailable for the projects having external workflow step. Engineering team is working on a fix.
Posted 9 months ago. Jan 24, 2019 - 20:22 EST
This incident affected: Dashboard & Translator Workbench.