Elevated API Errors
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 09:59 EDT
Investigating
We're currently investigating an elevated level of API errors
Posted Oct 08, 2024 - 09:03 EDT
This incident affected: REST API.