Data processing delays on Workflow Decision steps
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 19:15 EDT
Investigating
We are currently experiencing delays in data processing on Workflow Decision steps. Our team is actively working on resolving the issue. CAT Tool, Global Delivery Network and API are unaffected.
Posted Sep 25, 2023 - 18:02 EDT