Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 16:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2020 - 15:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 15:45 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Sep 24, 2020 - 15:23 EDT
This incident affected: REST API and Dashboard & Translator Workbench.