CAT Tool Quality Checks
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted about 1 year ago. Apr 10, 2018 - 13:01 EDT
Monitoring
The cause has been identified and a fix has been deployed. All affected systems are up and running. We are monitoring the fix and associated systems.
Posted about 1 year ago. Apr 10, 2018 - 10:52 EDT
Investigating
We are currently investigating an issue with our translation quality checks
Posted about 1 year ago. Apr 10, 2018 - 10:02 EDT