GitHub Connector Delivery Delays Due to API Issues

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 16:11 EDT

Monitoring

Delivery via the GitHub connector is currently delayed due to issues with the GitHub API.
Our team is actively monitoring the situation and will provide updates as they become available.
Posted Jun 17, 2025 - 15:53 EDT