Elevated errors for the Image Context in the CAT Tool
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 10:07 EDT
Identified
We're experiencing an elevated level of errors for Image Context in the CAT Tool. Engineering team is currently working to resolve the issue. HTML and Video context are unaffected.
Posted Sep 01, 2022 - 09:59 EDT