Elevated Errors in TMS dashboard
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2017 - 17:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 14, 2017 - 15:53 EDT
Investigating
We're experiencing an elevated level of errors for the Style Guide UI and URL translations UI. GDN and API are not affected. Engineering team is working on the issue.
Posted about 1 year ago. Sep 14, 2017 - 15:33 EDT