Investigating reports of errors on the error messages on the dashboard and CAT Tool
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 16:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2021 - 13:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 13:19 EDT
Investigating
We are currently investigating reports of errors on the error messages on the dashboard and CAT Tool
Posted Oct 28, 2021 - 12:33 EDT
This incident affected: REST API and Dashboard & Translator Workbench.