Investigating Data Processing Delays

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Jul 12, 2023 - 16:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 12:17 EDT

Identified

We are currently investigating delays in data processing. Our team is actively working on resolving the issue. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Jul 12, 2023 - 08:00 EDT
This incident affected: REST API and Dashboard & Translator Workbench.