Elevated errors for URL shortener and checkmark indicators in the CAT Tool.
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 18:10 EDT
Investigating
We're experiencing elevated error rates for the URL shortener and checkmark indicators in the CAT Tool.
There might be delays in the Episerver and Contentstack integrations -- in the delivery of translations.
Global Delivery Network, API, and Dashboard are operating normally.
Posted Jun 13, 2023 - 15:47 EDT