Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 10:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 09:06 EST
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Nov 16, 2021 - 07:58 EST
This incident affected: REST API and Dashboard & Translator Workbench.