error message on the dashboard
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 09:12 EDT
Update
All affected systems are up and running. We are monitoring the fix and associated systems.
Posted Oct 15, 2021 - 08:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 08:03 EDT
Investigating
We are currently investigating reports of error messages on the dashboard
Posted Oct 15, 2021 - 07:43 EDT
This incident affected: Dashboard & Translator Workbench.