Connection errors to dashboard and CAT Tool
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 17, 2019 - 08:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 17, 2019 - 08:45 EDT
Investigating
We’re investigating intermittent connection errors to dashboard and CAT Tool
Posted 4 months ago. Apr 17, 2019 - 08:28 EDT
This incident affected: REST API and Dashboard & Translator Workbench.