Investigating elevated error rates for auxiliary services
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 19:55 EST
Investigating
We see elevated rates of error for some auxiliary services. GDN, Public APIs as well as significant UI functions are unaffected.
Posted Dec 07, 2021 - 15:19 EST