Dashboard performance degradation

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Oct 19, 2021 - 13:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 11:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 11:02 EDT

Investigating

Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Oct 19, 2021 - 09:51 EDT
This incident affected: REST API and Dashboard & Translator Workbench.