Tags service: issue in progress.
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 14:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 15:07 EST
Identified
New tags might not show up in the Strings View. The engineering team is currently working on the fix. ETA is by the EOD Tuesday, December 13.
Once the fix is in place, all the tags added today and tomorrow will show up in the Strings View.
Posted Dec 12, 2022 - 13:23 EST