Data Processing Delays - Github connector affected

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 08:25 EST

Update

All affected systems are up and running. We are monitoring associated systems.
Posted Nov 21, 2025 - 06:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 05:59 EST

Identified

Our data processing is running behind due to an issue on GitHub’s side. No data has been lost, and the system should catch up shortly.
Posted Nov 21, 2025 - 05:15 EST