Dashboard / API Stability
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 27 days ago. Feb 20, 2019 - 13:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Feb 20, 2019 - 11:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Feb 20, 2019 - 11:58 EST
Investigating
Our Engineering team is currently investigating intermittent failures to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 28 days ago. Feb 20, 2019 - 11:47 EST
This incident affected: REST API and Dashboard & Translator Workbench.