Dashboard performance degradation

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Aug 22, 2022 - 07:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 07:03 EDT

Update

We are continuing to investigate this issue.
Posted Aug 22, 2022 - 06:43 EDT

Investigating

Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Aug 22, 2022 - 06:42 EDT
This incident affected: REST API, Dashboard & Translator Workbench, and GDN.