Errors on the jobs list page
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 25, 2019 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jun 25, 2019 - 11:35 EDT
Investigating
We are currently investigating reports of errors on the jobs list page
Posted 21 days ago. Jun 25, 2019 - 11:21 EDT
This incident affected: Dashboard & Translator Workbench.