error reports for the account jobs page
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 11:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 11:05 EST
Investigating
We are currently investigating reports of errors on the account level jobs page
Posted Feb 03, 2021 - 10:53 EST
This incident affected: Dashboard & Translator Workbench.