Dashboard performance degradation

Incident Report for Smartling

Resolved

This incident has been resolved.
Posted Jan 13, 2021 - 14:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 12:03 EST

Investigating

Our Engineering team is currently investigating intermittent performance degradation to the Smartling Dashboard. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Jan 13, 2021 - 10:45 EST
This incident affected: Dashboard & Translator Workbench.