error messages on files API
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 04, 2018 - 16:51 EST
Update
We are continuing to monitor for any further issues.
Posted 5 days ago. Dec 04, 2018 - 16:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Dec 04, 2018 - 16:43 EST
Investigating
We are currently investigating this issue.
Posted 5 days ago. Dec 04, 2018 - 16:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Dec 04, 2018 - 15:56 EST
Investigating
We are currently investigating reports of error message from Files API
Posted 5 days ago. Dec 04, 2018 - 15:34 EST
This incident affected: REST API.