Translation Memory Performance Issue
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 20, 2018 - 23:24 EDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Sep 20, 2018 - 23:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 20, 2018 - 22:02 EDT
Investigating
We are currently investigating reports of translation memory being slow.
Posted 11 months ago. Sep 20, 2018 - 21:27 EDT
This incident affected: Dashboard & Translator Workbench.